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Mira Pro x64 — Release Notes 
Version 8.011 
 

 

Mira Pro x64 showing two image 
windows with several extra 
components including the Image 
Toolbar, Animation Toolbar, and 
several Docking Panes. Image 
windows can range from this level of 
detail to simple window outlines 
having no extra panes or toolbars. 
Also shown are the main toolbars 
docked along the left vertical border. 

 

This document describes basic features of Mira and contains a list of recent changes.  Click here to jump to 
the log of bug fixes and new features.  
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Sample File Locations 

Sample files are installed into the "Documents" area in the folder  Documents\Mira Pro x64.  Images 
and scripts may be located anywhere on your computer but the included samples are located in this 
particular folder. This folder contains the following subfolders: 
 

Sample Images and Related Files 
Documents\Mira Pro x64\Sample Images 
 

Scripts  
Scripts are inside subfolders of  Documents\Mira Pro x64\Scripts: 
 
Sample Scripts:  
Documents\Mira Pro x64\Scripts\Samples 
 
Sample Scripts Class: 
Documents\Mira Pro x64\Scripts\Classes 
 
Scripts to include in other scripts: 
Documents\Mira Pro x64\Scripts\Include 
 

Extra Image Palettes 
Documents\Mira Pro x64\Palettes 
 

The Script Manager (opened from the [!] menu on the main toolbar) points to the default script folder. If 
you have scripts from a previous installation or version  of Mira, you may move them into this folder tree in 
order to be seen by the Script Manager. However, Mira can open, save, and process scripts from anywhere 
in the file system. 



Page 3 of 13 

User Interface Tips 

Toolbars 
Mira has two types of toolbars: 1) Several main toolbars that dock along the borders of the Mira application 
frame, and 2) private toolbars that open only for a view window, like those for the Image Window that 
displays images. 

Main Toolbars include the Mira Tools, Image Tools, Plot Tools, and Cursor Tools toolbars. Here is the 
Image Tools toolbar as one example: 

 

Main toolbars dock along the borders of the Mira application frame. After the first installation of Mira AL, 
the main window toolbars open bunched together at the top of the Mira frame. You need to drag and re-
position them at desired locations along the borders of the Mira frame. Since computer screens are usually 
wider than tall, we recommend moving the main toolbars to a vertical border, such as on the left side, to 
maximize your working space. 

View windows which show data, like images and plots, can have their own private toolbars. These toolbars 
are opened for the window using buttons on the main toolbars (see previous paragraph)or from menu 
commands. Main toolbar buttons and menu commands that open private toolbars act as "toggles" which 
alternately open and close the private toolbars. For example, to close a private toolbar that is open in an 
Image Window, re-click its button on the main toolbar or re-click its menu command. 

Confirming  to  Close Windows 
To prevent losing your work, Mira always prompts for confirmation when closing a modified document such 
as an image, a script, or edited text. However, other windows can be created containing new data including 
measurements ("report" windows), plots, and 3-D plots. Mira can be configured to prompt for confirmation 
before closing these "data" windows using default configuration settings. To change the settings, use the 
menu command  "View > Default Settings > General Preferences" to open the General Preferences dialog. 
The dialog has check boxes for confirming closure of reports, plots, and 3-D plots. If you uncheck one of 
these preferences, Mira will close the window without confirmation. At least for report windows, it is 
usually best to leave the box checked. 

Docking Panes 
Docking panes are used for several Image window components. Panes are provided for the Transfer 
Function, Palette Adjustment, FITS Header, and Pixel Table. In release 8.006, docking panes were added for 
some toolbar measurements, including aperture photometry and astrometric calibration. Docking Panes 
are opened and closed by toggling their button on one of the main toolbars. Pane buttons are indicated by 
a rectangular outline on the icon. Buttons on the docking panes themselves allow them to be closed, 
aligned to a different window border, or shrunk to a tab. You also can drag them away from the window to 
float on the desktop.  

Saving the Docking Pane Layout 

To save the layout for a given window type can be saved or modified using the Docking Pane toolbar 
button or commands in the View > Docking Panes menu. The toolbar button and its drop menu are shown 
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at right. The button (icon) saves the layout. The drop button offers additional commands for working with 
panes. 

Tips for Using Docking Panes 

• When a docking pane is activated, the main view section of the window loses focus for input from 
the mouse and keyboard. Without focus in the main section, you cannot use keyboard shortcuts 
(like Tab) or mouse thumbwheel operations to adjust the image or image set. To return focus to the 
main view section click inside it. If an Image Windows has an active marking mode for placing 
markers (example: aperture photometry), clicking inside the window but outside the pane would 
mark a new point; to avoid marking a new point when a marking mode is active, do one of the 
following: 

1. Disable the toolbar mode using the Disable Modes command in the right-click popup Image 
Context Menu. 

2. Click the arrow button on the Image Toolbar to disable all interactive command modes. 

• To conserve screen space, several panes can be combined into a row or column of icon tabs. To do 
that, drag a pane by its title bar onto another pane and release it there. To save the new layout, use 
the Save Pane Layout button or command on the main toolbar and menu. 

• To restore a pane from a tab, open the pane, pin it, then drag its title bar to a different border.  

• To save the docking pane layout, use the Save Pane Layout button on the main toolbar. 

Tear-off Menus 
Submenus having "..........." along the top may be torn off the parent window and floated in the  workspace 
or docked to a border. This can be useful if you want to use the submenu commands frequently. 

• To tear off a submenu, open it, then grab its "..........." and drag the menu to a desired location. Y 
can leave it free-floating in the workspace or dock it to a Mira window border. 

• To close a tear-off menu, first grab its "gripper" (dots along the left edge if horizontal, or top edge if 
vertical) and move it to undock it to a free floating state on the desktop. Release the mouse and 
click its [X] button. 

 

Changing Default (Global) and Local Settings 
 
Settings for controlling image display and interactive image measurements are available in two menus of 
commands: 
 

• View > Default Settings:  
Commands in this menu control the default behavior of image windows when they open. You can 
create different profiles to set specific properties for each of these commands, then select profiles 
as needed for different situations. The current profile properties apply to all future image windows 
that may be opened. After an image window opens, you can modify the behavior of these 
properties using commands in the following menu: 

 
• View > Change Window Settings 



Page 5 of 13 

Commands in this menu change properties specific to the top-most image window. The changes 
cannot be saved for future use. To change the default properties for new image windows, use 
commands in the View > Default Settings menu. 

Working with Image Sets and Single Images 

 
An image window can contain a single image in the traditional way, or can contain multiple images as an 
"image set". This is a very powerful feature.  A collection of images to be used as an Image Set can be 
stored in a "File List" type file having an ".axs" extension.  Here are some tips for working with Image Sets 
and File Lists: 

• To open an image set, select multiple images in the File > Open dialog. Before clicking [Open] to 
open the highlighted images, you may wish to create a File List, which is a text file that Mira 
interprets to contain the names of multiple files. The File List will become a file in the same folder 
as the selected images and has its own icon. You will also see the File List among the "Recently used 
files" under the "Files" menu. 

• When an image window contains an image set, the Animation Toolbar appears at the bottom of the 
window. Use this toolbar to step among the images or to animate them. 

•  To create a File List, click the [File List >>] button at the lower right of the Open dialog to open the 
Mira File List Editor dialog. In the Mira File List Editor dialog, enter a name for the File List or 
select/view existing names using the [...] button on the right end of the File List Name field; this 
name will become the name of a File List type file with an ".axs" extension. You can also open an 
existing File List by double clicking it in Explorer or by selecting it from the File Open dialog. If you 
select a File List in the Open dialog and press  [File List >>] you can see the contents of the File List 
or edit its contents. 

• To save an image set, use one of the commands in the "Files > Save Image Set" menu. 
• When an image window contains a single image, a processing command (for example, add images, 

add noise, rotate, etc.) obviously applies to that image. However, when the window contains an 
image set you can choose whether a command applies to only the top-most image or to the entire 
image set. The choice is controlled by the state of the (P) button on the image toolbar of the image 
window. The image set will be processed if the button appears as (P). To change to processing only 
the top-most image, click he button to change it to (P1) meaning "Process one". Similar buttons are 
available for measurements (M) and Graphs (G). For example, to make a graph along the same 
vector for all 100 images of an image set, make sure the Graph button shows (G) and use the Line 
Profile command in the normal way. These buttons also have single image versions that appear as 
(M1) and (G1). The default state of the (P) (M) and (G) buttons is specified for new image windows 
using check boxes in the "View > Default Settings > Image Window > Default Image Window" 
dialog. For an existing image window, they are changed by clicking to change their state. 

Changes in Recent Releases 

Important Notice about Drag & Drop 
There is  an obscure Windows bug that affects the Mira Text Editor window. If a Text Editor is open and you 
drag and drop a file onto Mira, Mira will crash because of this bug. However, you can safely drag the first 
text file onto Mira. Do not drag and drop any type of file onto Mira if a Text Editor is open. You can open 
any number of Text Editors but do not perform a drag and drop unless all Text Editor windows are first 
closed. This is a documented Windows bug and we are working to fix it. 
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Version 8.011 
New Features: 

• All "Create" commands for image calibration: Changed several common features: 

1) Name of Master... (the image to be created): Previously, this specified the image name verbatim. 
Now it specified a trial name which will be used if it does not already exist. The folder coining the 
multiple images that are combined is scanned for a file with that name. If a file exists, a number is 
appended to the file name. The next higher number is appended and checked until a file name is 
found that does not exist. The image created is given that name. 

2) Display Result check box: The calibration image created by processing may be displayed but is 
not saved. To display the result, check the "Display result" check box. If you do not check this box, 
Mira opens a Save As... dialog at the end of processing.  

3) Save to File check box instructs Mira to prompt you at the end of processing to save the verbose 
messages created during processing. This option opens a Save as Text File dialog at the end of 
processing. At the bottom of the Save dialog is a check box for appending the messages to a text 
file that already exists. If you do not check this box, then the text can still be saved from the Text 
Editor or Messages field but must be done separately using the command in their menu.. 

Bugs fixed: 

• Create Master Flat Frame: The command required that both a bias correction and dark correction 
were selected and applied. 

• FITS Header pane: Did not update to the header of the new image when animating through an 
image set. 

Version 8.010 
New Features: 

• Tip of the Day: The Tip window is now resizable and its size and position are remembered between 
Mira sessions. Remember that the text which appears in the Tip of the Day window can be changed 
by editing the tips file in the Params subfolder inside the Mira installation folder. When editing tips, 
be sure to leave one blank line between each tip. Default installation settings install Mira Pro x64 in 
the folder  C:\Program Files\Mirametrics\Mira Pro x64 

• User Interface Themes: Added user 
interface themes which change the "skin" 
used by Mira windows. To change the 
theme, close all windows inside Mira to 
expose the fundamental main menu, as 
shown at right, and select the Themes 
menu. Currently 6 theses are provided. The 
theme change is automatically saved for future Mira sessions. 

• Pane version of Image Set Toolbar: This new 
toolbar spans the entire width of the Image 
Window, allowing a larger scrollbar for working with large image sets. When you open an image 
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set, this pane opens as a tab on the Image Window border. Like other panes, it can be tabbed, 
pinned open, closed, or undocked to float freely. The left-most button (Register Images) has a 
notch in its lower right corner, indicating that a right-click on the button opens a menu of image 
registration commands (this hint is also used for the Magnified and Image Cursor buttons on the 
Image Toolbar at the top of the Image Window). If you close the Image Set Toolbar pane, it can be 
re-opened from the list in the Docking Pane button menu (see version 8.009 "New Features"). The 
pane opens either fully displayed (shown here) or pinned to the window border as a tab. The 
default is to open fully displayed but you can change the default behavior using the  Open 
Animation Pane Pinned checkbox in the General Properties dialog (Ctrl+R). 

• Open Animation Pane Pinned: This new option in the 
General Properties dialog (Ctrl+R) controls whether 
the Animation Pane for the Image Window opens 
"pinned" (closed to a tab). If the option is unchecked, 
the Animation Pane opens fully displayed as shown in 
the previous bullet point. 

• Measurement Reports in a Window or Docking Pane: This version of Mira adds an option to 
"Report measurements in a docking pane" or report measurements in a top-level Report window. 
The advantage of using a docking pane is that the 
measurements are kept local to the Image (or Plot) 
window specifically for images in that window. The 
advantage of using a top-level Report window is that it 
holds measurements from any image in any window, 
which facilitates comparing values between images in 
different windows. 

For measurements that use an Image Window Toolbar 
(e.g., Photometry, Points), the setting for that 
measurement type can be changed using a check box in its 
Properties dialog. For measurements that use the Image Cursor 
(Statistics, Centroid, FWHM), the setting can be changed using a 
command in its toolbar button's drop-menu. Both of these methods 
are shown in the pictures at right. 

Setup Grid Appearance Page: Added a "Save colors to all" option to 
the Appearance page. Colors for fonts and selection may now be 
saved to the current grid or to all open grids. The current grid is the 
grid from which the Setup dialog was opened (using the command 
in its right-click menu). 

Bugs Fixed:  

• Removed [?] Button from some Dialog Title Bars. This button did nothing other than direct you to 
a Microsoft website about deprecated Help. 

• AAVSO Report (Apphot Properties) Crash Bug: Mira would crash if you clicked [Create] to prepare 
a report when no objects had been measured. 
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• Status Bar Show / Hide Command: The View > GUI > Status bar command toggles visibility of the 
status bar at the bottom of Mira's main window.  The status bar lists command messages and the 
image cursor properties (bounding coordinates and size) for the current image. 

• Script Editor: Fixed bugs in the Find dialog and Replace dialog. This entailed updating to  the latest 
version of the SciLexer DLL with the Mira installation. The two dialogs were also made resizable. 

• Create Synthetic Image: When creating more than 1 image as an Image Set, the Animation Pane 
was left at the last image rather than the first image of the image set. 

Version 8.009 
New Features: 

• Closed Panes listed in Menu: Closed panes can be re-opened from 
the list of closed panes which appears in the drop menu of the 
Docking Panes button on the main toolbar. A pane is closed using 
the [x] button on its title bar. The closed pane continues to accrue 
measurements but is not visible. To re-open the closed pane, pull 
down the menu from the button and select it from the list as shown 
in the picture at right. 

• Saving Processing Messages:  This enhanced 
feature is related to fixing the Text Overflow Crash 
bug (see below).  In addition to listing the 
processing messages in a the message pane or a 
Text Editor window, this option allows the 
messages to also be saved to a text file.  The option 
is provided as a "Save to File" check box above the 
right edge of the text message area in the 
processing dialog. If this check box is checked, then 
a Save Text File As dialog opens at the end of 
processing to query a file name for saving the 
messages. An option to "Append to existing file" is provided at the bottom of the File dialog. 

• Updated the Lua Programming Language from version 5.2.1 to the latest version 5.3.1: See 
http://www.lua.org and the reference manual at  http://www.lua.org/manual/5.3/. See section 8 
of the reference manual for changes in this version. 

• Script Language: PPrintf function added: The new PPrintf function prints formatted 
text to a text editor Pane docked to the Script Editor Window. The older Printf 
function prints to a text editor window. 

• Import Photometry Catalog: Changed several items on the window layout. Removed 
the "Auto Import" check box  so that "Import" must be pressed to import the 
catalog. 

• Aperture Photometry Options, Points page: Changed button labels: "Import" 
changed to "Import Catalog", "Reset ZP" changed to "Reset Zero Point", and 
"Recenter" changed to "Recenter All". 

http://www.lua.org/
http://www.lua.org/manual/5.3/
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• Aperture Photometry Apertures Tool: Added "auto-update" checkbox and a manual [Update] 
button near the bottom of the window. Disabling "auto-update" is useful when setting several 
aperture parameters with a large number of marked objects as updating each parameter causes a 
complete recalculation of all aperture photometry measurements. Alternately, disabling 
(unchecking) "auto-update" holds all changes in the Aperture Tool until you manually click the 
[Update] button, thus making a single recalculation based on all parameter changes. Enabling 
(checking) "auto-update" disables the manual [Update] button, and vice versa.  Remember that 
parameter changes apply only to the current aperture photometry session (image window). Click 
[>> Default] if you want to apply the current settings as default values for future aperture 
photometry sessions. 

Bugs Fixed:  

• Text Overflow Crash: Fixed a bug that caused a crash when more than 32,000 characters were 
written to a message pane, such as accumulated messages at the end of image calibration, creating 
master calibration frames, or using the MExtract package. This was a user interface limitation. 

• Text Editor Crash on Zero length file: Fixed. 

• Points Measurement Pane: Fixed an intermittent problem with the Points measurement pane not 
opening when the first point was marked on a plot. 

• Palette Changes for Image Sets: Fixed a bug which that applied palette changes only to the current 
displayed image but not to the other images of the image set. 

• Statistics calculations: Fixed a bug that sometimes calculated the mean after you selected a 
statistic other than the mean. 

• MExtract Package: Post-processing photometric zero point was added twice. This was fixed. 

• Import Photometry Catalog: Changing the coordinate method between (x,y) and (RA,Dec) did not 
change the coordinate labels. 

• User Interface Crash on Toolbar Customization Button: Mira sometimes crashed when you clicked 
the small arrow at the end of a toolbar to select command buttons and menus. 

Version 8.008 
New Features: 

• Go To Object Command in Apphot Menu: Added a "Go to Object" command to the right-click 
menu for the Apphot measurements pane. This command centers the object at the currently 
highlighted grid row in the Image Window. The target image is displayed at a specified zoom factor 
in the Image Window with the Image Cursor is centered on the object. The zoom factor is selected 
on the Other page of the Aperture Photometry Properties dialog. 

Bugs Fixed:  

• Saving Grid Data to a Text File: When the grid cell contained a " (double quote) character, the cell 
would be saved to a text (".txt") format file (tab separated values) as a quoted string and with the 
double quote doubled, as in "". This is correct for a CSV file (comma separated values) but not for 
the TXT file. For example, a grid cell with the declination value  -14°46'21.618" should be saved to a 
CSV file as "-14°46'21.618""" and to a TXT file as -14°46'21.618". Mira was saving as 
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"-14°46'21.618""" for both formats. This has been fixed. Both file formats import correctly into a 
spreadsheet such as Microsoft Excel. 

Version 8.007 
New Features: 

• Importable Palettes: Added a selection of palettes that can be imported and added to the palettes 
which get installed by Mira. These are located in the Palettes folder (See Sample File Locations, 
above). They are imported using the View > Import Palette menu command when an Image 
Window is top-most. 

• Changes to Catalog command: Added "Display Selected Images" command to the right-click popup 
menu for the File > Catalog command. This command works with a new checkbox selection column 
added to the catalog grid. 

• Added "Add" and "Delete" Buttons to History Lists: Add [+] and Delete [x] buttons were added to 
dialogs containing history lists to make it easy to add new values and clear unwanted values from 
history lists. The buttons are located to the right of the history drop list. 

• Minimum and Maximum Filter commands: Increased speed by about 2 orders of magnitude. 
• Tabbed Setup dialogs: Several of them were revised to be easier to use and look better. 
• Set Independent Linear Coordinates command: This new command appears in the Process > 

Coordinates menu. Use this command to assign different scales to the image axes. For example, 
the image may be a radio astronomy image with flux versus time or a numerical simulation showing 
a 2-D map of velocity versus density. 

• Set Linear Coordinate Units command: This new command appears in the Process > Coordinates 
menu. Use this command to assign units to images that show physical quantities but are not 
labeled as such. 

• View > Image Toolbar submenu: This new submenu was added to the View menu for images. It 
shows commands for changing the display of coordinates, pixel values, and image information on 
the image toolbar. These commands are also available from buttons on the image toolbar. 

• Author Information command was added to the main toolbar using a copyright symbol for its icon. 
This command is also available in the Process > Utilities submenu. 

• Astrometric Calibration Marking: Added two button commands above the coordinate entry box 
which keeps a history list of coordinates you have entered. These buttons are Delete and Open 
from Text File. They are used to delete a line from the history list and to replace the history list with 
coordinates loaded from a text file. The coordinates in the text file have the same format as shown 
in the history box, one coordinate pair per line. 

• Plot Series Properties command: The keystroke shortcut to open the Plot Series Properties dialog 
has been changed from  Ctrl+X  to  Ctrl+Shift+A.  The keystroke combination to open the Plot 
Properties dialog remains Ctrl+A. 

• See revisions to the section Tips for Using Docking Panes. 

Bugs Fixed:  

• Default Properties: Some default properties in the View > Default Properties menu did not update 
the default property profile correctly. This caused image windows to always open using  the same 
set of properties. Now the default properties correctly update the property profiles you save to, 
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and the current profiles are loaded into the local window properties when a new image window is 
opened. 

• FITS Header: Fixed a bug inserted by the compiler which (rarely) caused the FITS Header pane to 
lose the header display. 

• Image Toolbar: Fixed bug that might cause a crash when closing the Image Window. 

• Image Window in Marking Mode: When a measuring tool was active and the cursor was in marking 
mode, clicking in the window background but outside the image could create a false marker. The 
marker was ignored as being outside the image but the marker count was incremented. This has 
been fixed. 

• File List loading: When opening a File List from the [Select] button on a dialog, some image 
combining commands used for image calibration would stop processing the file list when a file in 
the file list did not actually exist. 

• FITS Header Pane: Horizontal scroll bar did not appear. 
• Re-organized Calibration > Create... dialogs: Changed dialogs to put the main controls for the task 

at the top. 
• View > Coordinates: This submenu was removed because it was redundant with the Process > 

Coordinates menu. 
• Go To Coordinates command:  This command was moved from the View > Coordinates submenu 

to a top-level position in the View menu. This also appears in the image context menu (right click 
on image). 

• Astrometric Calibration command: Moved from the View > Coordinates submenu into a top-level 
position in the Measure menu. 

• Tool Tips: Fixed some missing tooltips on the Image Toolbar. 

Version 8.006 
New Features: 

• Measurement Grids: Some grids showing measurement results, as for commands like Aperture 
Photometry, were moved from report windows to docking panes owned by the specific Image 
Window (so that each Image Window has its own panes). Changes in this version have been made 
for aperture photometry, distance measurements, and point measurements. Other grid types will 
be changed  in a future release. 

• Docking Pane Menu Buttons: A menu button has been added to the title bar 
of most docking panes, as shown at right. The menu button is a black triangle 
beside the stickpin and close buttons. The menu button opens the pane's 
command menu, the same as right-clicking inside the pane. If the pane has no menu button then it 
does not have a menu. Also see Tips for Using Docking Panes. 

Bugs Fixed:  

• Saving Transfer Function Properties: There was no way to save default transfer function properties 
after being changed in the Transfer Function pane. In addition, there was no way to manage 
multiple transfer function profiles. A [Save] button was added to the Transfer Function Pane and a 
Transfer Function Properties window was added to the main View > Default Properties menu. 
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• Measurement Panes: In previous versions of Mira, windows that showed measurements in a grid 
format (i.e., Report windows) had a left-side column showing the line number and also a first 
column of data which contained the sequential index of the measurement. These gave identical 
information so both were not needed. The left side column has been removed so that the index is 
shown only in the first column. This index column is useful for returning sorted measurements to 
their original order. To do so, click on the column heading the same as for sorting other columns. 

• Save and Save As options for grids (report windows) did not remember their settings. 
• Apphot Report: The magnitude column name was changed in the previous release and that 

prevented the AAVSO report tool from working correctly. 
• Blank Rows and Columns: Removed blank leading rows and empty left column from the CSV and 

TXT files used to save grid data from a report window. 

Version 8.005 
New Features: 

• Status Bar Changes: Upgraded status bar at bottom of main window frame. The help messages, 
cursor properties , and progress indicator now have separate panels and do not share the same 
space as in previous versions. The image cursor and progress panels may be configured to be 
hidden or displayed using by right-clicking on the status bar and selecting their new status from the 
menu. The image cursor properties switch as the mouse is moved over different image windows. 

Bugs Fixed:  

• WCS coordinate zero crossing: WCS calibrated images having a very wide field of view and 
centered on 0h right ascension displayed 24h rather than 0h in the RA coordinate. 

• Double save request: When closing a grid window (photometry, centroids, etc.) without it being 
saved to a file, you were asked twice whether to save. 

Version 8.004 
New Features: 

• Resource Usage: Reduced Mira's usage of Windows GUI resources. 

Bugs Fixed:  

• Sporadic crashing: These was a crash bug in the Rotate Image dialog and Apply Pixel Mask dialog. 
• Button [...] in Edit Pixel Mask and Edit Blemish Mask dialogs would not always open after closing 

and reopening the editor. The fix required the dialogs to be "modal", meaning that they have 
control of the user interface until they are closed.  

Version 8.003 
Bugs Fixed:  

• Crash Bug: Fixed sporadic crash bug in FWHM measurements. 
• Problem exiting Mira: Unable to exit program after opening 1-D image or attempting to open a 

non-existent image from the list of recently used files. 
• Rotate Image dialog issue:  The rotation options bullet list (list out of order). 
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• General Properties: Items in the General Properties dialog were not always remembered after 
changes. 

• About Mira window: The window appeared transparent on some machines using an active 
desktop. 

Further Information 
Several documents are available on the Mirametrics web site. These are in continual development as 
changes are needed: 

 
On-line User's Guide:  http://mirametrics.com/help/mira_pro_x64_8/ 
On-line Script User's Guide:  http://mirametrics.com/help/mira_pro_script_8/ 
Getting Started:  http://mirametrics.com/gs_mira_pro_x64.htm 
 
 
Mira Development Team 
Mirametrics, Inc. 
http://www.mirametrics.com 
email: support@mirametrics.com 
 

http://mirametrics.com/help/mira_pro_x64_8/
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